i2 Control V2.2

Discuss the previous iRidium version (V2.2.3) with other users

0
Answered
Peter Rogaar 1 month ago in General • updated by Aleksandr Romanov (CTO) 1 month ago 2
0
Answered
Михаил 1 year ago in General • updated by Dmitry - support (expert) 2 months ago 6
0
Answered
Andrei1980 2 months ago in Licensing and marketing • updated 2 months ago 5
0
Waiting for user's reply
smneimne 2 months ago in i2 Control V2.2 • updated by Dmitry - support (expert) 2 months ago 3
0
Under review
AlexDr 4 months ago in GUI Editor • updated 4 months ago 2

+1
Voting
Jackie Roos 1 year ago in iRidium Script / AV and Driver scripts • updated by Oksana (expert) 1 year ago 1

IR.Execute workds well, BUT it would be great for it to also send parameters in the IR.Execute command

eg

IR.Execute('D:\\someprograme\\Program.exe /some parameters')


The same as when executing from the command line or run command


Probably just a windows & Mac feature?

+4
Voting
geekhouse srls 1 year ago in GUI Editor • updated by Oksana (expert) 1 year ago 2

Hi guys,

i was wondering, why don't you update iridium studio with some more way to create graphics items like:

- add the circles shapes

- give the possibility to select only the jpg icon or the shape we would like to interact

- give the chances to have layer because sometimes we cannot delete images stuck somewhere under the background


thanks

Siro

+4
Voting
Евгений Лешкив 1 year ago in GUI Editor • updated by Oksana (expert) 1 year ago 2

Please make save and download windows non-modal ones.

In big projects it takes lots of time and one can't do anything but looking on it.

+2
Voting
Jackie Roos 1 year ago in i2 Control V2.2 • updated by Oksana (expert) 1 year ago 2

Hi

Can we please change the order and add some spacing to the buttons in iRidium log as it is very easy to press on clear rather than save:


Change from


to something like


thanks

+1
Waiting for user's reply
Theo Derks - NL (distributor) 1 year ago in i2 Control V2.2 • updated by Oksana (expert) 1 year ago 1

Hi,

When testing with Sonos (for example on an iPad), and there is no valid license used (for example: the end-user has an Site-license, but the site-license is accidentilly not added to the Sonos-project), the Sonos App is showing "Loading", without any further action, message or visible warning that there is NO valid license to use (in this case) the Sonos App.


My idea:

If there is NO valid license found when running test-projects, commercial projects, etc, please make a warning on the panel: no valid license found. This can save much, much time for searching reasons a project can not executed.


Thanks

Theo


PS: We already adviced this 3 years ago, but we didn't found it on this Forum...