0
Waiting for user's reply
Barry Jones 2 months ago in Applications / i3 Pro • updated 2 months ago 8

hi not sure if this is a bug but check a customers project today to do some updates and noticed that the page control macros are missing from the page control buttons, can not see anything on the button when you enter the macro editor of the studio. Even downloaded backup from web and Same thing. Loaded project in emulator and works fine but can't see macros in the macro editor. Any boby having the same issues 

Waiting for user's reply

Hello!


Please specify the version of the editor you are using. Try reinstalling the editor. If this does not help, then please send your project to our mail support@iridiummobile.ru

Just sent a Dropbox request to that email with the project file in it but had the same problem with more than this item

hi Dmitry can you add download link here dont have email on my programing pc

Yes Dmitry in the process of doing this, opened 3 different projects and same outcome


Barry 

hi Dmitry downloaded the latest version and same outcome , also i added a new macro in the macro editor and saved as a different project, when reopened the new macro was there but nothing else


barry

Just sent a Dropbox request to that email with the project file in it but had the same problem with more than this item

Are you using some kind if "send token" or "send tag"?
maybe same kind problem as me, it broken every time that studio load project
(look like studio not able to load project correctly)

http://support.iridiummobile.net/topics/13035-routines-are-not-save-correctly-and-it-will-not-work-after-load/