0
Mike Slattery 6 months ago in Applications / i3 Pro • updated by Jackie Roos 6 months ago 3

I am trying to use IR.Execute to run a keyboard program while in full screen mode, but the program is not showing on screen. The program is running and will block any button touch behind it. I just can't see it. The only way I can get it to show is to get out of full screen. Any suggestions?

In your project do you have 'Always on top' ticked? If so this may conflict with the keyboard trying to go on top


Alternative to Full Screen:

I set the landscape width and height eg to 1023 x 768, instead of 1024 x 768 as one pixel less than full screen allows VNC and TeamViewer to behave well (neither operates well with any application that has full resolution, and you cannot see one pixel difference) and then also custom position of 0,0. Leave 'Aways on top' unticked, this is only required in a kiosk situation.


cheers





I am using kiosk mode so I need a method to get out of fullscreen or turn off no frame. There should be a IR command to control these settings.

What I found is I could run the keyboard program and then send Alt-Tab to get the keyboard to be on top. I was able to do this using the AutoHotKey program and compile the script.

glad you found a solution :)