0
Under review
Jackie Roos 2 weeks ago in Modules • updated by Xopyc (expert) 1 hour ago 26

Hi

we have updated our Sonos to firmware 7.2


and the iRidium Sonos module has stopped working:

Can you please fix


thanks

Same problem over here...

Just received an update of sonos 7.2.1... works again!

I cant get an update to that version

Hi

I also cannot get an update to 7.2.1:



My system says it is up to day and it is on 7.2,


and on the Sonos site it does not have a 7.2.1 in the release notes:


How did you get a 7.2.1 please?


thanks

I even tried joining the Sonos Beta program, and that didn't change the available version


I tested it at home, also got update to v7.2.1

BUT, in the info of the system it also tells me it's 7.2 not 7.2.1....

how did you get that update message to 7.2.1, i cant no matter what I try

Hi David, it just showed the same way update's always appear, did nothing special although i'm in the beta program in my private account, at the company we're not beta and also there it just popped up like usual updates

i just tried a new install of the sonos app on a new PC, it came up with all the version and build information as above

Same version and build over here... i think the 7.2 update was silently replaced by 7.2.1 so its again called 7.2..

well, the sonos module wont work for me on 7.2

Hi Matthijis, what is the Build of your sonos please:

Version: 7.2 (build 35339010)

Hi Jackie, same as yours.

tested it shortly and seemed to work in iridium... but no long term testing, no time at the moment.

Did the music library or playlist fields populate?


Prior to updating the Sonos firmware it was working. After updating the Sonos firmware it was not working.


The Sonos app works, but not iridium


Under review

Hello,

does you use the latest iridium version? and on what device?

i am testing sonos 7.2 version on latest windows client and everything works fine

I believe it's the latest Iridium version, it is Sonos 7.2 and on an iOS device running iOS10

Once a zone has a playlist running I can control it, but I cant access the music library at all, I cant get the playlist files to populate, basically only the centre section of the interface works


I have only had sonos 7.2 version devices here

ok. what mobile devices does you use? Ios or Android Device? And what os version?

iPad mini gen 4, IOS10, Jackie also has tried the emulator and it wont work on that either

iOS 10.3.1 to be precise

ok, i broke it too))

i attach a link to drive with our new beta windows client and new sonos project. try it and give me a feedback

https://drive.google.com/drive/folders/0B36a0ayl55pmQ252Njhza01iVGs?usp=sharing


This is all I get even with that beta version

I get the same running on a Win7 PC and the iPad

What sonos devices does you has?

Check your router. Does it allow all upnp connections?

testing with 2 x Sonos Play1

there are no upnp filters set on the router

send me please log file from win client

Then,

1) Download and install wireshark app https://www.wireshark.org/#download

2) Start wireshark and press "start" button

3) Open default sonos app on windows

4) wait 20-30 seconds

5) Press "stop" button in wireshark app

6) Press in wireshart File->Save as and save it in file.


This file attach here