0
Not a bug
Knut Harboe 5 months ago • updated by Ilya Markov (expert) 4 months ago 21

I get this error message when working with i3 Lite the yesterday and today...


What does this mean?


KNut

Under review

Perhaps you did not have an Internet connection at that time?

there was connection. I am sure of it!

What version of the application and on which platform do you work?

It was both Windows and iPhone client. 


Both latest versjon.  

When you getting this message? Can you make a screenshot?

Hello,

Can you open site www.iridiummobile.net in browser on PC with i3 lite client(in wich you has this message)?

check you antivirus. Maybe it blocks i3 lite connections?

It did not before. Last week I did not have this error. Have not changed any settings. 

Hilsen Knut

OK, we will upload new version on monday. Let's wait for that new version

Hello,

we update server. You can download it from our site. Test with new version please,

wait for your feedback

I found the problem.


The server did not read the settings in /etc/network/interfaces in regards to DNS entries. I had to set it in the /etc/resolv.conf.


Knut

Yes on the iphone, but not on the ipad. How can I disable the button "Make Public" on the main page?? It does interfere with the macros on the bottom of the page.

you can't disable this button. This button avaliable if you male changes in project. After "make public" the app will update the project on server and other panels and this button will be invisible

does you has any questions?

I understand, and no more questions to this issue.

so, now all your devices can connect to cloud?