+2
Started
Martin Lang 3 months ago in Server Solutions • updated 2 months ago 21

iRidium Server 1.1.4/1.1.5 stopps the HDL requests via automatic timer after a few days running. Sending commands works but the timers are not running. With the HDL Wireless devices you have to pull each DryContact Status over and over again. That works only for a few days!

Under review

Hello,

send me please your project

Sent to support via email...

On what email does you send it? i don't see any mail from you

sent it to support@iridiummobile.ru


i sent it again...

attach the project here please

can we open a private chat? i don't want to post my project public.

ah, thx. now i posted messages over the last years and never saw that line... :-)

Hello. We've met the same problem.Is there any problem with command On Start (Read Status of Channels, with timer)?

Started

Yes, the problem is confirmed. Now is in development with high priority.

Problem still there in Beta 1.1.6

+1

any updates!? this is urgent!

beta 1.1.7 has the same problem

Hello Martin,


Please, check your e-mail, we sent an instruction

Hello Oksana,
Send the instruction to us too, please. 

Hello!

Please, check your e-mail

log is running, but it's not possible to connect with a client anymore!?

We haven't problem with connect from client (1.1.6/1.1.7) to special beta Server 1.1.7.


Will you see in Server stop of timers?


P.S. Please, will write me in one theme >< I can't follow you

Neighter the Android client nor the Windows client is currently working with the special beta server 1.1.7 here. The timers are running, but it is too soon. We'll have to wait for 1 or 2 days more.