0
Answered
Francesco Zangara 3 months ago in Products / KNX • updated by Aleksandr Romanov (CTO) 2 months ago 7

If I have a project with KNX IP Interface or KNX IP Router, iRidium send command on KNX with address 15.15.250.

This is not correct if the interface/router stay on other line (for example 1.1.xxx).

How can I change the physical address used from iRidium?

Waiting for user's reply

Hello!


If you want to change the physical address on the UMC server, you can do this in the driver settings.



Hi Dmitry,

I use iRidium Server on Windows 10 PC, and i not have this option on driver.


But I have 4 Server on my project, so i can't have all with same address.


Sorry, but I do not quite understand your first question. Could you describe the problem in more detail.

Hi Dmitry.

I have 4 server, each connected with one different IP730. All IP730 is on same KNX line (0.0).

But all server send telegram on KNX bus as 15.15.250. This create an conflict on bus and sometimes iRidium KNX driver restart.


On iRidium Server 1.1.7, driver for KNX IP Router not have the "Physical Address" parameter.

More, Physical Address is write with '.' (dot) and not with '/' (forward slash).

The server sends a command to the IP router, and then the IP router sends this command to the KNX bus. Most likely your KNX IP routers on the network have addresses 15.15.250.

That is, Iridium does not have its own Group address in KNX bus.

Hello Dmitry.

I fix the physical address with the help of Weinzierl.

Thank you for your support.