0
Answered
Thales 2 months ago • updated by Slava Zhuravlev (expert) 2 months ago 9

in my windows 10 project Some device is missing

What can happen?

Under review

In your project: go to project menu (top right corner), select "Room editor", select "Add widget". There you should see list of devices that you are missing. 


This is not bug that you have location for the room but don't see widgets for it. Widget can be removed but location should not be changed after this.

Didi not work, on my iPhone and ipad is OK, I have my light modules and Ir modules

On windows 10, I have nothing .

I tried to do what you said , first time appear IR module but still not in HT page, second time the add widged page is blank

Ok.


Now I need to understand: do you use project share? In simple words: iphone, ipad and pc use same account or you have made integrator account and 2 end users account (in this case type role of every device)? 


Did you try to change location to other room ? Do widget visible in this case? 

I am using the same account, exactly to know how project will work in each device.


in other location is ok, what has to appear, only HT room is not working well


Sorry, but this is not typical problem. We need your help to find the problem


Try to delete the project locally from project manager on your windows 10 app and re-download the project from cloud.

Also if you change location and make it back to HT room you still can't see the widget in the room and it is not able to add the widget with room editor in settings? 

sorry, I deleted the room and create a new one, now its working OK, do not have the old version .



Answered

Ok. Sorry that we couldn't help in time.


If you meet the problem again - feel free to type about it in the topic.