Welcome!

On this forum you can discuss iRidium with other users. iRidium consist of 2 main components - i3 pro app and iRidium Server. Please post here your questions, ideas or errors you find.

Please send your questions to support team as a private messages.


Please subscribe to the Change Log to know our news

0
Fixed
Theo Derks - NL (distributor) 3 months ago in Server Solutions / UMC Server • updated by Oksana (expert) 2 months ago 2

Hi

Take a running UMC iRidium KNX Server

Open the webinterface of server

Click on button: Info

In 'Info' menu, click on 'Update'

Without entering a URL, click on Update

The webinterface is changed to red

The iRidium Server is not running anymore,

The only way to access iRidium Server again, is to unplug power from UMC server and reconnect power.


Please fix this; if the installer press the Update-button accidentially, the server is inaccessible :-(


Thanks


Theo


Answer
Oksana (expert) 2 months ago

Hello,


We blocked "empty" button

0
Waiting for user's reply
Marc Van de Vyver 7 months ago in Server Solutions / UMC Server • updated by Theo Derks - NL (distributor) 7 months ago 2

Can some one help me with this issue

0
Fixed
Theo Derks - NL (distributor) 9 months ago in Server Solutions / UMC Server • updated by Oksana (expert) 3 months ago 1

Hi,

When setting the time and date in UMC Server (in Google Chrome, because IE is not working), this is the result:



After rebooting the UMC-server (with the option 'Restart server'), the time is this:



So, there are 2 problems: the Time-zone is not saved, and the hours are not saved.


Please corrrect this; without a working time we never can use the clocks & timers in iRidium Server!


Thanks


Theo


Answer
Oksana (expert) 3 months ago

Hello Theo,


You can test it with UMC Server 1.0.11

0
Under review
Theo Derks - NL (distributor) 10 months ago in Server Solutions / UMC Server • updated by Ekaterina (head of support) 9 months ago 3

Hi,


We discovered the default name of UMC KNX server is: UMKA-C2(Server).


Can we change this name in Webinterface?

If not, why not?

Can we change this name with Putty?

If yes, how?

Thanks


Theo


0
Under review
Петр Андреев 11 months ago in Server Solutions / UMC Server • updated 11 months ago 8

Сервер постоянно перезагружается. Даже не успевает загружать иридиум.

через каждые 2 минуты примерно.

0
Answered
alksnis 1 year ago in Server Solutions / UMC Server • updated by Oksana (expert) 1 year ago 5

Добрый день! Iridium server не видит ни одного устройства после перепрошиквки устройства. Нужна новая лицензия?


Answer
Oksana (expert) 1 year ago

Здравствуйте,


Воспользуйтесь, пожалуйста, инструкцией по обновлению версии iRidium Server. http://support.iridiummobile.net/topics/8521-obnovlenie-iridium-server-na-umc/


0
Answered
Евгений Лешкив 1 year ago in Server Solutions / UMC Server • updated by Oksana (expert) 1 year ago 13

How to emulate project prepared for UMC?

I've downloaded one but can't understand that it is working.

0
Voting
Theo Derks - NL (distributor) 1 year ago in Server Solutions / UMC Server • updated 12 months ago 4

Hi,

When this is the situation in the configuration of the UMC Server:
IP-address: 192.168.1.57

Subnet mask 255.255.255.0

Gateway: 192.168.0.1


The Transfer is not able to find the UMC-server.


Please give a warning if the installer is using a Gateway IP-address that is not in the same subnet like the IP-address:


"Warning: the specified IP-address is not in the same subnet like your Gateway IP-address. Continue? "


Thanks


Theo


0
Answered
Евгений Лешкив 1 year ago in Server Solutions / UMC Server • updated by Oksana (expert) 1 year ago 46

Зашел на WEB. Теперь вопрос по работе KNX драйвера на борту UMC/

Добавил драйвер KNX Serial. В нем сделал одну команду и один канал ОС. Загрузил. На странице сервера переменные появились

В сети KNX через ETS пишу значение в эти переменные - на WEB ничего не меняется. Если использовать Set на странице сервера, то в KNX тоже ничего не приходит.

Зашел во вкладку Драйверы и выбрал KNX.Пункт Device Online bvttn значение "offline". Так и должно быть?

Может что с настройками драйвера в Студии?