0
На рассмотрении

iPad 1 i2 control 2.0

Roman Cervenan 5 лет назад в i2 Control V2.2 обновлен Oksana (expert) 5 лет назад 3
Hello, I have iPad 1 with i2 control 2.0 for testing purposes (many of my customers have the same iPad). On my PC I upgraded iRidium to the latest one - 2.2.3.
Unfortunatelly I just found out, that when I try to update GUI on my iPad1, it is not possible - I receive "You use old version i2 control, please update your application to the version 2.2 or late" message.
But, on iPad1 I'm not able to download i2 control 2.2, due to old version of iOS (and this iOS I'm not able to update due to Apple restriction - iPad 1 is not supported for newer iOS).
So, it means, that only way how to use my old iPad 1 (and many of my customers too), is to keep installed also iRidium transfer and GUI Editor also in old - 2.0 - version?
And if yes - will it work on the same PC with iRidium 2.2.3 - I have a bad experiences with this, because both versions of Transfer save its data to the same location? Is there any way, how to change this working directory for each (2.0 and 2.2) Transfer version?
Отвечен
Hello Roman, you can install 2 iRidium mobile setups.

For example, you already have "iRidium mobile2" folder with setup 2.2.3 and you want to install Setup 2.1.2. How to:

1. You download Setup 2.1.2 from our web-site.
2. You start to install Setup 2.1.2, when you will see this window, use checkbox "Do not unistall":


3. Then you will see this window:


In here, you should change the destination folder in path, (don't click "Browse"!):
For example:


4. After insalling with this parameters, you will see in Program Files folder:


In this way, you can use both of Setup.

Sincerely yours,
Oksana Storozheva
iRidium mobile Team

OK. Thank you for answer.
But my questions was not about installation of two different versions, of course I know how to do that, but about working both versions on the same PC.
Anyway, never mind, I tried to install only Transfer 2.0.7 and iRidium full pack 2.2.3 by myself and it seems to be working correctly now. Only question is, if I will edit my iRidium project for i2 control 2.0.7 in iRidium GUI Editor 2.2.3, if there should be some problem while I will transfer and run it on old i2 control 2.0.7. My guess is, that when I will not use in such (old, 2.0.7) project new functions supported only in newer versions of i2 control, then it will work normally, am I right?
Thanks for answer,
with regards,
Roman.

Сервис поддержки клиентов работает на платформе UserEcho