+1
Under review

First command delay with GC Site pro license

Cyrille Demaret 5 years ago in Products / Other drivers updated by Ekaterina (head of support) 5 years ago 2

Hi,


We have bought a GC Site pro license and we are running panels on IOS.


We noticed that we have a delay of 2 or 3 seconds to send the first command when we wake up the panel. I suppose that this delay is due to the fact the panel checks the licence with the GC device before allowing any commands but this is very annoying to have to wait few seconds each time we use the panel.


I have tested the same project with a demo license and there is no such problem.


Is there a way to fix this issue?


Isn't it possible for you to check the license when panel starts instead of on every wakeups?


Best regards,


Cyrille

Under review

Dear Cyrille

This procedure have to take less then 1 second if everything is fine with the network and controlled device.
It is not possible to change the authorization procedure for the moment, so please provide us the log file when you maximize the app. How to receive the log from iPad.

Here is the simple Syslog Server app: Syslog.exe

It will help us to know why the connection doesn't work as fast as it should.


Please also try to ping the GC unit from iPad (with any free app with Ping function), is the ping stable?

When you start the app for the first time, is the connection also works slow?

Deae Cyrille

Sorry for delay with answer. Please try to remove all the other drivers which cannot connect for the moment (just to check). Such delay could be related with Custom drivers which are not able to connect and freezes the other communication