0
Not a bug

i2 Control render

Gilles 6 months ago in i2 Control V2.2 updated by Aleksandr Romanov (CTO) 6 months ago 1

Hello,

I've selected DirectX 11 to my render in the Emulator on my computer. Since then, I can't open the emulator, it stops immediately when I want to open it. How can I change my render to OpenGL again?

I've tried to uninstall and reinstall iRidium again, but it didn't changed.

I use iRidium v2.2.3.17855

Thank for your help,

Gilles

Not a bug

Hello,

please remove iRidium, remove iRidium folder in your documents and install it again. All settings for emulator stored in documents folder.