+1
Under review

onboard screen keyboard windows 10 error

Erik van den Brink 4 years ago in Applications / Studio (Server editor) updated by Dmitry - support (expert) 4 years ago 6

When i want to show the onboard screen keyboard off windows 10 using the execute(osk) command, it will not show the keyboard and i get the next error:


the error says: Can't start the onboard screen keyboard.




however when i manually start the OSK and then minimize it, then it will pop-up with the execute(osk) command

Are you running the emulator as an Administrator? In Windows other programmes can only be started in by the Emulator if the Emulator is an administrator


To get to this, on any shortcut to the iRidium client (or the client itself), right mouse button, select Properties then Compatibility:


PS - best to change this setting for all users


cheers

Hello Jacky,


That was also the first thing that went trough my mind but it wasn't the solution.

Also tried it with disabled firewall and windows defender so nothing can stop the iridium execute, but still didn't worked.

I hope someone knows another solution for this problem.


Erik

Hi Erik


If you are running 64bit machine, you need to run 64bit iRidium.exe, not the x86(32bit) version, then OSK will launch

Windows does not like cross-version launching

To do this

  1. Send to emulator (seems to send the project to both versions)
  2. Close emulator (as this is the x86 version)
  3. run iRidium Client64


I have no idea how to make iRidium Client64 the default on a 64bit pc. A question for iRidium :)


cheers

Jackie

Hello!


Yes, Jackie is right!

In order to run iridium x64 by default, you need to rename the files.


For example I renamed so


iRidium.exe -> iRidium_32.exe

and

iRidium64.exe - > iRidium.exe




So now I run 64 bit version of Iridium by default.