+1
Waiting for user's reply

Send Command not remembering Action

Jackie Roos 4 years ago in Applications / Studio (Server editor) updated 4 years ago 6

If I send a Command and change the action to Send String


The next command I drag on has Action Send Number


Please fix so it remembers


V1.0.5.18898

Waiting for user's reply

Hello Jackie,


Do you mean only iRidium Server driver? Because now, for button you see "Send Number" for all of drivers, but GC and AV & Custom System, and it's not a bug. We didn't plan other work.


Please, describe, what do you want exactly?


Thank you!



Hi Oksana

Please see this issue, these can be merged:

http://support.iridiummobile.net/topics/8999-the-way-commands-are-added-affects-if-value-is-truncated-or-not/


Quoting you


iRidium Server driver isn't AV & Custom System Driver and other users want to set "Send number" always.
Mmm, we can update "Send Command" for iRidium Server driver and save a last choice of users (in current session of Studio).If you choice "Send Text", in second time you see "Send Text", not "Send Number"."


My response

Please make it a setting in Tools/Options.Changing a crucial default behaviour like this because someone requested it is not good.




Please do these

1. make this a setting in Tools/Options

Set the default to Send Number, but have it so we can change it


2. When a command is dragged on, have it remember the last used action, the same as it remembers the event for action (Press, Release, Hold etc)


Please do something about this ASAP. Very very frustrating and slow going if you want to send anything other than a number.


Thanks

+1

When will this be done?

When a command is dragged on, have it remember the last used action, the same as it remembers the event for action (Press, Release, Hold etc)


It is really really painful and makes it very slow going to have to keep changing the command type.

Hi Oksana

Still waiting :)