android tablet does not appear in Transfer

Thales Cavalcanti 7 лет назад в Transfer обновлен Aleksandr Romanov (CTO) 7 лет назад 15

HI there, I am trying to transfer the project to a Android tablet, it is

INSIGNIA, with 6.0.1 android version, 3.14.0 kernel version

It did no appear i transfer window, I can not copy the HWID from the android welcome window, and did not accept QR code to uploading the project.

This mean that this tablet is not supported by Iridium?

What can I do ?

Ожидает ответа пользователя


Transfer finds other panels? Possibly search is blocked by the firewall. Try also to add the panel manually. For this you need to enter the HWID of the panel in the Transfer. View HWID you can in the system menu of i2control.

Yes transfer is working well with all other panels, never get this problem.

I add manually the HWID, but still the same, no comunication with tablet.

1) Try disabling the firewall on the computer

2) Make sure that i2control is running on your tablet during the search.

3) Make sure that the transfer is not writing any errors in the log.

4) Make sure that the Transfer and the tablet are on the same subnet.

The firewall was disabled

I2 V2.2, is in wellcome screen

No erros in transfer

Both are in the same net

I have tried from diferente computer, and all tried computer is ok for other tablets or celphone

As I wrote before, I think is not a network problem, because it did not downloading from QR code too.

Hi there, no any new comments?

What do you suggest I say to the client? That this table is not compatible with Iridium?


Please specify the version of i2control and version of Transfer


It is possible that i2control not working on the device normally. Have you tried to install on your device the i3Pro? Whether will be to repeat the problem with it? Of course, for i3Pro you will also need to use a new transfer.

Try manual to add panel in the Transfer. To do this, open the system menu of i2control and go to the info tab.

In the Transfer click on the button "Add panel" and enter the HWID of the panel.

After that the panel should appear in the list.

Then try to load the project to the panel via Transfer.


I think we tried all possible decision. Unfortunately, without the device, we do not understand what could be the reason. If you had the opportunity to send the device to our office, we would have found what could be the reason.

It is possible that on this device is blocked port, which is used to search for panels in "Transfer"

Hi there, we are in Brazil, is it very impossible to send the tablet, it will too expensive.

There any way to know if is is blocking the port??

Сервис поддержки клиентов работает на платформе UserEcho