GC IP2IR sending from wrong port. LED flashes on wrong output

even 9 лет назад в Продукты / AV & Custom Systems обновлен 9 лет назад 3
I have set thet Global Cache up, and it responds only on IR output 1, and 3.
When I try to send commands from port 2, LED flashes on IR port 1 and not on output 2, as should (and is set up to do...) All other ports are working fine.

What could that be?

I have tried to do a restart, I have tried other IR emitters, other IR codes.... (+++)

Ok, but it would be better to share the reasons of your problem with other users of forum)
As I think it would be incorrect settings of IR emitter in the iTach web-interface of incorrect settings of manually created command
Of course!

It was my own fault. I had to manually test some codes, and I did some editing in the actual IR code - therefor the code wasn't sending correctlyout on the correct port.

I forgot to check the port number setting.

To solve this problem I had to manually change the port-settings from;

Сервис поддержки клиентов работает на платформе UserEcho