0
Answered

Canot start because VComp100.dll is missing

Jackie Roos 4 years ago in Applications / i3 Pro updated by Oksana (expert) 4 years ago 15


What version of Visual C++ Redistributable do I need to resolve this issue?


thanks

Answer

Answer
Answered

Hello


Setup install this dll from Setup 1.0.9

Waiting for user's reply

Hello!


You can download this file separately. For example here https://www.dll-files.com/vcomp100.dll.html

Thanks Dmitry, I copied the file from my PC to the customers, and then I got an access violation and i3 refused to open.

Do you tried reinstalling i3Pro?

Many times :)


I don't have access to the PC now - I had to revert to 32 bit and used portable keyboard instead of osk.exe


But it is not a good look! Can this dll please be included with the install

Hi


hmmmm.... maybe this is the reason i asked (about 3 years ago) to made a check when starting iRidium GUI editor (or i2 / i3 app): are all desired files available???

if not ->> make a warning and do an automatic install of the missing file...


Thanks



Theo


same problem right now with fresh i3 pro 64 (just downloaded and installed).


Win 10 Pro

When I had the issue I also had a new install of Win 10 Pro 64.

I don't want to fix this by downloading separate file to be able to check if next update would solve the issue

I could not get iRidium to work by installing any of the versions of VCOMP100.dll. I went back quite a long way (the file is part of the .Net install). After installing each version of the dll I got access violations.


I think the dll needs to be installed and managed by the iRidium install


Hi, I had the same issue and I can solve installing Microsoft Visual C++ 2010 Redistributable Package (x64)


https://www.microsoft.com/en-us/download/details.aspx?id=14632

Hi

Same issue on a windows 7 64 bit PC with version 1.0.8


PLEASE include VCOMP100.DLL in the installation


thanks

Hi

Same problem with Windows 7, 64 bit, iRidium version 1.0.8


PLEASE add VCOMP100.DLL to the iRidium installation.

Searching answer

Hello Jackie


Can you check it with new beta setup 1.0.9?

Answer
Answered

Hello


Setup install this dll from Setup 1.0.9