Welcome!

On this forum you can discuss iRidium with other users. iRidium consist of 2 main components - i3 pro app and iRidium Server. Please post here your questions, ideas or errors you find.

Please send your questions to support team as a private messages.


Please subscribe to the Change Log to know our news

0
Answered

Позиция Z у созданного через JS элемета

Андрей Курников 1 year ago in Applications / i3 Pro • updated by Ekaterina (head of support) 10 months ago 3

Добрый день. Есть ли какая нибудь возможность выравнивать созданные через js объекты по оси Z (z-order).

Спасибо.

0

please DISABLE not available icons....

Hi,


it's still strange to see, that many icons are available without a project created (see screenshot).


Please DISABLE all icons that can NOT be used when NO project is created or opened...


Thanks


Theo



0

Still possible to move items outside the screen

Theo Derks - NL (distributor) 1 year ago in Applications / Studio (Server editor) • updated by Jackie Roos 1 year ago 2

Hi,

Look to this screenshot:




no pictures in the canvas (working area), but there ARE 2 pictures (see Projects Overview)


The reason: it's still possible to move items outside the canvas; the only option to 'fix' this at this moment is to manually change the 'left' and 'top' properties from the item :-(


Please make it impossible to move items outside the screen...


Thanks


Theo


0
Not a bug

Tools, Default panels sizes

Hi,


When using the function Tools, Default panels sizes, the Studio tries to re-arrange a panel, called Blocks.


Please remove this line with code; it has no value.


Thanks


Theo


0
Under review

Certificates ???

Hi,


a question;

Why there is an option Certificates in Tools, while nobody knows the function of this option?


Please remove if not used.


Thanks


Theo


0
Waiting for user's reply

64-bit version i3 Pro

Theo Derks - NL (distributor) 1 year ago in Applications / i3 Pro • updated 1 year ago 2

Hi,

we see, there is a 64-bit version of i3 Pro:



Please, clarify to us:

- How we can choose for this i3 pro - 64 version when we are using the Studiosoftware, and starting the Emulator

- Why there is no 64-version of Studio?


Thanks


Theo


0

Strange bug in Gallery

Hi

This is my actual gallery (iRidium samples/Backgrounds/Android Phone/768x1366)



And this is a screenshot of my Explorer with this gallery:



And THIS is the content of my Explorer with this same gallery, but from 2.2:




When i DELETE the CONTENT of the OLD (2.2) Gallery, this is the new situation:




An empty folder (2.2)


And THIS is the situation in Studio Gallery:






Conclusion:


There is a relation in iRidium Studio with OLD gallery, used in 2.x


This is VERY unpleasant, and NOT ok.


We THINK it's something with the thumbnails.db files, used in old Studio/GUI Editor versions.


That's the reason we asked > 2 years ago for a function to REBUILD the Gallery in case of problems (like THIS).


Still not implemented this function (rebuild), so the only solution is: fix this bug.


Thanks


Theo


0
Waiting for user's reply

F2 = edit command or feedback name in Drivers in Serverprojects

Theo Derks - NL (distributor) 1 year ago in Applications / Studio (Server editor) • updated 1 year ago 2

Hi,

When editing the name of Commands and Feedbacks in the Drivers-tree in Serverprojects, it would be nice and easy to have the function F2 for this.


So:

- Click on a command

- F2 is move the cursor to the 'Name'-property of the Feedback (or Command)

Thanks


Theo


0
Under review

10 sec "No license found" when starting emulator for the first time

Hi,

Today i installed 1.0.5.18818


After starting the Emulator for the first time (and logged in with my account), this message is showed for about 20 seconds:


This is not logical for installers, please fix this.


After 20 seconds this message is showed:


So, 2 different screens in 20 seconds...


Thanks


Theo




0
Waiting for user's reply

Please check and stop Studio.exe / transfer.exe when installing new setup

Hi,


Please check Studio.exe and/or Transfer.exe is running, (and stop these files) when SETUP is done.


Today i installed Studio 1.0.5.18818 and got these errors:




Please fix, because this is not professional to installers.


Thanks


Theo


later